Javascript SDK documentation error + naming feedback

Two things:

(1) there’s a small typo in the typescript and javascript usage documentation ( the second arg to signPayment should read keys rather than key.

(2) naming-wise, let keys = CodaSDK.genKeys() makes me think that perhaps multiple accounts are being generated. the following might be a bit less ambiguous: let keyPair = CodaSDK.genKeyPair()