Problems with the Coda Sandbox

Trying to use the Coda Sandbox to complete the challenges I ran into a couple of issues:

  1. I tried a couple of payment transactions. They seem to have gone through but the balances never updated. I didn’t find any way to investigate this as there is zero visibility into what’s going on. In previous versions I could use an explorer to see the status. Here either it’s not available, or it’s just not documented. In any case I have no clue why the balances were not updated. New blocks are created so the “network” is live.
  2. I assume like many others, I’m trying the Coda software on a remote Linux vps. I therefore don’t think there is any way for me to use the GUI tools (wallet, etc).
1 Like
  1. Did you wait at least one block (5mins) before you checked the balances with something like “coda accounts list” ? Did the balance of the default account change though ?

Sure, waited a few good hours, and got many new blocks during that time, but the balances stayed the same.
Someone on Discord said it could be because my sandbox has been up for more than 10 days straight, and it was not meant to be run that long. I didn’t have the chance to try and restart it yet.

Ok, I see, maybe thats the reason. You can easily remove the container with the command “docker rm coda” and then reinstall. Maybe give it another shot :slight_smile: